Movable Type Nonsense

| | Comments (0)
While trying to publish my previous entry (Synthy), I was getting horrible permission denied errors.
Grrr just got another one and will have to redo this post :(
It wasn't the usual /tmp full problem this time.  Looks like you can't use i f r a m e code in MT posts... hrmm...  
hell you can't even *say* it... most disturbing!!  And very frustrating given that I've just had to redo this post *again* :(

The other bit of nonsense I was looking at while trying to figure this out, is that since August 4, I've been getting several core dumps a day in my MT cgi directory.  I looked through the logs at these times and sure enough, comment spammers were hitting my blog at the time :(  Might have to upgrade a dot point or something...

193.53.87.83 - - [04/Aug/2008:12:13:02 +1000] "POST /MT-4.01-en/mt-comments.cgi HTTP/1.0" 500 - "http://kazza.id.au/2004/09/fq-topic-posession.html" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060612 Minefield/3.0a1"

193.37.152.242 - - [04/Aug/2008:21:21:19 +1000] "POST /MT-4.01-en/mt-comments.cgi HTTP/1.0" 500 - "http://kazza.id.au/MT-4.01-en/mt-comments.cgi" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"
193.37.152.242 - - [04/Aug/2008:21:21:25 +1000] "POST /MT-4.01-en/mt-comments.cgi HTTP/1.0" 200 2247 "http://kazza.id.au/MT-4.01-en/mt-comments.cgi" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"

193.37.152.242 - - [04/Aug/2008:22:33:50 +1000] "POST /MT-4.01-en/mt-comments.cgi HTTP/1.0" 500 - "http://kazza.id.au/MT-4.01-en/mt-comments.cgi" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"

Leave a comment

Kazza's "Boring Life Of a Geek" aka BLOG

IT geek, originally from Sydney, moved to Canberra in 2007. Married to "the sweetie", aka Stu. Prolific photographer, Lego junkie and tropical fish keeper.

Kazza the Blank One home