Results tagged “Vista” from Kazza the Blank One

So tonight I thought I'd have another go at installing Windows 7 but as a new install instead of an upgrade (which wouldn't work because you need to be in windows in order to run the upgrade).

But after some time of it extracting files, it gave this lovely friendly error:

Windows cannot access the installation sources. Verify that the installation sources are accessible, and restart the installation.
*yay*

Googling tended to indicate that probably the hard drive was fubar.  Fine.  Well lets see if I can boot off a live CD and mount my drive and see what can be salvaged.

The two knoppix cds I have refused to boot (the old Neither of my Knoppix cds boot. Can't find KNOPPIX filesystem, sorry. error) so tried a Suse cd Simon burnt me last year.  This thing *just worked* first go, even on the network. 

So figured out how to mount the internal drive  (
mount -t ntfs /dev/sda3 /mnt ) and then attached a memory stick.   Was able to retrieve the file I most wanted to.  But had all sorts of problems with the drive staying online (and getting lots of I/O errors in the syslog).  Stu brought home a large hard drive for me to copy files to, but Suse kept wanting to make the NTFS drive read only.  Tried a few things, but in the end just formatted the disk as linux.  Will be able to copy off from a live CD if need be.

So I'm currently copying off what I can from stuff I know I've modified in the past few weeks.

The plan is to buy a new drive as soon as possible, install Windows 7 on it (Windows will be on a separate partition this time!!), then restore/retrieve my data from backups.  The medium term plan is to get a file server so can actually do daily backups, instead of backups every couple of weeks when I bring home hard drives to backup to.

I kinda like this Suse thingie too.  May even setup a virtual machine with it on at some point.

So today I thought I'd install windows updates.  I started the process, but left it as we decided to go shopping.  When we got home the computer apparently had restarted with some error. (There might also have been an error about disk space, but the computer had six gig free).  I didn't think too much about this, and ran windows update again.  It did stuff like install IE 8 so it was definitely doing something.  It got to the end and wanted to restart, however it said there was a failed patch and gave an error code, which to be honest I didn't pay too much attention to, I just thought I'd try again after a restart.  Now to complicate matters, I'd also attached a new USB hub, but I can't remember at what point I attached it - whether it was before or after I went shopping - but probably after.

So restarted. 

The Dell splash screen came up, but then got no further.  Tried hard booting it, same thing.  No response on keyboard.  So attached the keyboard to a real usb socket and disconnected the hub.  This time it got further, but restarted, and came up with a screen saying windows failed to load.  I could try again or run the setup repair.  Trying again didn't work so tried the setup repair.  It tried to repair errors, but still wouldn't boot.  Tried repairing again (actually a couple of times).  It decided to do chkdsks.  That didn't seem to go well.  Tried using the vista repair options.  Got a dos prompt and tried a manual chkdsk.  It finally complained about not having enough space to fix errors in hiberfil.sys.  Cleared some space and tried again.  This time it completed, but the setup repair still wouldn't work.  Only messages include things like "bad patch".  Tried restoring to a system restore point of the 23rd.  Still no luck.

At this point there seemed to be no other option than to reinstall windows.  I unpacked my system cds a while back, but really have no idea where I put all the cds.  Plus I'm always paranoid those things are just going to wipe your whole hard drive and restore a stock standard image.  So I thought this would be a good opportunity to try out Windows 7.  So Stu downloaded it and I just tried installing it.

Except it seems you have to be inside a working verison of windows vista to actually run the upgrade in place.

*sigh*

So looks like will have to do a custom install and start again.  Except I don't have the disk space to spare.  Not without deleting a bunch of stuff. 

Really need to get that file server up and running.....

Epic fail!

SP1

| | Comments (1)
Finally got around to installing SP1 today.  (I didn't want to try before the wedding cause I couldn't afford not to have a working computer).

Fortunately, it all went well, and successfully installed.
Reason #45663:

The search is completely lame. ie, it doesn't fricken find anything!!!  I was looking for a particular email tonight.  Now I'd been in Eudora so I know the search term I was looking for did actually occur in at least one mailbox.  So I dropped out to the Vista search to see if I could find it in other files.  Well the search (including within files) returned *NOTHING* !?!?!?  Not even the mailbox that I'd seen it in.

I HATE VISTA!!!!

Rainbows and stuff

| | Comments (0)
Have I ever mentioned how much I hate Vista?  If you take a memory stick out of the card reader while you still have its window open, explorer crashes so completely that new explorer and internet explorer windows simply won't open.  Until a frigging reboot!!

Played pool with the soss guys tonight.  We lost two games and won one.  Lotsa fun, even though I'm crap at it.

Then off to the Dumpling Inn with Damien.  Food was amazing as always.  Especially the shredded beef peking style :)

Then took some cool rainbow photos.

Rainbow and bridge
Then to Scotty's to watch some more Firefly.

Patch Tuesday last night.. my computer will probably reboot itself tonight.. oh well it needed a reboot.. it's only been a couple days since the last one after all!   Google Earth chews up so much memory in vista that after not doing very much, it stops being able to save the myplaces file.  Internet Explorer still isn't working right either. Hasn't been since either a patch or perhaps scanner drivers were installed.  I don't have the spirit to fight with it though, which is why I'm just using Firefox.  The parents are coming to stay for a couple of nights tomorrow.  Could be .. er.. interesting.. especially when my father will have to deal with the sleeping arrangements up-close-and-personal-like.
Kazza's "Boring Life Of a Geek" aka BLOG

IT geek, originally from Sydney, moved to Canberra in 2007. Married to "the sweetie", aka Stu. Prolific photographer, Lego junkie and tropical fish keeper.

Kazza the Blank One home