Results tagged “Hosting” from Kazza the Blank One

Also while I was away, this blog and my email was offline for a few days.  There was some problem with my hosting company that they never fully explained.  Sounded a bit like a DOS, possibly from or to a compromised site.  Didn't stop the 900 or so spam messages getting through though...

Hosting

| | Comments (1)

Some time after 7pm last night my blog went offline.  Tried it from a couple of different networks, including downforeveryoneorjustme.com.  It was dead.

Some time overnight it came back.

But it was missing the last entry and the last couple of comments.

Looks like the content reverted to was from about midday on the 28th, so would have lost about a day and half's worth of data.  Luckily my blog gets so little activity that this is hardly an issue.

So obviously Something Bad happened, and they've had to do a data restore.  Or perhaps they were moving data to a new host but it all took so long that content had changed by the time they were done.  Either way, I'm lucky to have not lost my entire blog (or at least since the last snapshot I did, and then would have had to reconstruct it from my rss feed reader).  So I'm doing another snapshot of it now.

It's a pity that the internal Movable Type backups don't work anymore.  They used to a long time ago, but I think there's just too much content now.  I'll look into automating an sql dump at least to give me a text dump at regular intervals...

Edit: I think they must have moved to a new host - suddenly response time for posting is super snappy - normally it takes like a minute to publish an entry, but this entry only took a few seconds to publish!

Edit 2: they seem to have broken the SMTP settings.  I used to be able to have my blog email me when I got a blog comment.  Now it tries but fails and generates a bounce message (which I *do* get).  But even worse, it turns out that *all* my mail is bouncing :(:(:(:(:(

Edit 3: I called their support number and spoke to someone who confirmed that they had indeed moved the site to a new host, and he was able to fix the mail setting for my domains on the spot.  And that he'd have to go and fix a bunch of other people's domains as well heh.

This blog entry may very well not post.  Seems my host has been having problems again - this time with perl.  Have been getting frequent 500 - Internal Server Errors :(

I was going to post something about a super addictive iphone game called "Flow".. but that might have to wait..

Edit: could be that cPanel is showing 15/15 Entry Processes .. whatever they are :/

But will it post?

| | Comments (0)
The disk on my web host is pretty much full.  So I got the photos up from day 17 (stopping at Thirsk to see the James Herriot house/museum, North York moors, Hogsmeade station, and Housesteads Roman fort which was pretty awesome), but no more space for anything more.  Time to backup the blog methinks in case they decide to delete something :/

Edit: someone's been on to clear some files .. 

End of an era?

| | Comments (4)
So today they tell me that the server that my kazza@cia.com.au email address is hosted on is about to be shut down forever.  I've had this email address for fourteen years!!  While I knew this day was coming, it was all a bit sudden when it actually happened.

So now I'm a bit stuck.  They can put a forward on my mail (for how long?) but all my domain mail is hosted there too.    So I have to try and figure out what to do with it all in the next few days :(

I'd use Gmail, except that it doesn't have as friendly an address (there's no kazza in it) ... 

Just found out that they might be able to move my domain mail to where my websites are hosted .. so at least that'll keep everything together which would be good..  will probably end up using my kazza.id address for my personal mail...
Kazza's "Boring Life Of a Geek" aka BLOG

IT geek, originally from Sydney, moved to Canberra in 2007. Married to "the sweetie", aka Stu. Prolific photographer, Lego junkie and tropical fish keeper.

Kazza the Blank One home